Aug. 10, 2022

Hello der,  Guest
Trader Name:
 | Home | Forum List | Active Threads | Search:
Page: of 1   
TWX Support > TWX gone NUTS!  
<< Thread >>

Joined: Mar 2005

posted: 12/05/2007 at 07:48 AM Post #1

Ive been having major issues with TWX just lately. After it has been running awhile it starts acting up. The most annoying thing being it not recognizing prompts correctly. Just trying to run the simple CK ping script from the command prompt and it says... well look

Command [TL=00:00:00]:[18260] (?=Help)? :
Loading script: scripts\ck/_ck_ping.cts
Mines  : 3 (Type 2 Limpet) (belong to your Corp)
----- CK PING v. 2.1.3 -----
Must start at Citadel or Command Prompt for Ping.
Script terminated: scripts\ck/_ck_ping.cts

For some reason it shows the mines line for the sector. Now I did figure out that if I redisplay say the Command prompt this is what happens...but if you change prompts, then come back to the command prompt without works fine. This is typical with pretty much all scripts not just that one. After it has been running awhile TWX will lag out my machine, showing 99% CPU usage in the processes tab. And I don't mean from trying to run a bad script...just while I am afk or have the game put in the background it starts happening. Hell I have Zoc setup to send $z to cancel all scripts, when I hit escape, and it shows the mines line for that, not trying to run a script. Now normally I use 2.04F, but when all this started happening I tried reverting back to 2.04b, and even 2.03. Same thing happens. I use TWX/Zoc 4.12 combo.

ANyone else having such problems?

edited by: phx on 12/05/2007 at 07:50 AM

edited by: phx on 12/05/2007 at 07:52 AM

Joined: Mar 2005

posted: 12/11/2007 at 08:16 AM Post #2

haven't had the exact same problems... but all of a sudden twx pegs 99% cpu... and not a normal script issue...laff
I know the difference...heh heh... alot of experminents do that...
Problem I found is the twx DB is going...
My fix...Restart, but don't start game... thats causes the 99% alone it seems at times
xport warpspec and DB
make new DB
load what u xported
worked normal after that... not sure if its the same issue or not, but hope this helps.

"why hello der matey! have a sit and buy me an ale, eh?" -- The Grimy Old Trader

The Grimy Trader is best viewed at 1024x768 resolution -- this page was generated in: 0.513 seconds.